Error when logging in or creating a free trial account
Incident Report for aplosstatus
Resolved
This incident has been resolved. If you are still facing an error when logging in from the Aplos home page, please clear any of your browser's cache/cookie files that pertain to Aplos and try again.
Posted Apr 26, 2024 - 16:47 UTC
Investigating
We have identified an issue with the log-in link on the Aplos website home page, which also affects the ability to create a Free Trial account. If you're an existing user, this link can be used to access Aplos in the meantime: https://app.aplos.com/aws/login
Posted Apr 26, 2024 - 16:38 UTC
This incident affected: Full System.