502 Bad Gateway/504 Gateway Time-out Errors

Incident Report for aplosstatus

Resolved

This incident has been resolved.
Posted Oct 26, 2023 - 21:29 UTC

Monitoring

The team has implemented fixes and the issues appear to be resolved. We are now actively monitoring to ensure stability.
Posted Oct 26, 2023 - 20:33 UTC

Investigating

Aplos is facing time-out errors across the platform affecting all parts of the application. The team is actively investigating this incident.
Posted Oct 26, 2023 - 20:18 UTC
This incident affected: Full System.