Aplos login page returning 504 Gateway Time-out error
Incident Report for aplosstatus
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 04:49 UTC
Monitoring
The issue should now be resolved, we will continue to monitor the situation.
Posted Feb 29, 2024 - 01:20 UTC
Investigating
The Aplos login page (https://app.aplos.com/aws/login) is currently returning a 504 Gateway Time-out error. The team is aware of the issue and actively investigating.
Posted Feb 29, 2024 - 01:19 UTC
This incident affected: Full System.