Aplos log-in page unavailable and slow performance
Incident Report for aplosstatus
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 20:34 UTC
Monitoring
A fix has been applied and performance looks to be improving. We'll continue to monitor the situation to ensure stability.
Posted Jul 16, 2024 - 15:04 UTC
Investigating
The team is aware of issues with the Aplos log-in page becoming intermittently unavailable and degraded performance across the platform, we are actively investigating.
Posted Jul 16, 2024 - 14:26 UTC
This incident affected: Full System.