Users are unable to reach the Aplos log-in page

Incident Report for aplosstatus

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 20:52 UTC

Monitoring

A fix has been implemented and access to the login page has been restored. We are monitoring to ensure stability.
Posted Apr 01, 2026 - 14:56 UTC

Investigating

We have received reports that users are experiencing time-out errors when attempting to access the Aplos log-in page, the team are actively investigating.
Posted Apr 01, 2026 - 14:42 UTC
This incident affected: Full System.