Aplos login page returning 504 Gateway Time-out error
Incident Report for aplosstatus
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 18:32 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Feb 12, 2024 - 20:19 UTC
Investigating
The Aplos login page (https://app.aplos.com/aws/login) is currently returning a 504 Gateway Time-out error. The team is aware of the issue and actively investigating.
Posted Feb 12, 2024 - 20:18 UTC
This incident affected: Full System.