Email Campaign Analytics Issues
Incident Report for aplosstatus
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 00:32 UTC
Monitoring
We've identified and deployed a fix. Email campaign analytics for new campaigns are now working as intended inside Aplos.
Posted Aug 18, 2023 - 00:13 UTC
Update
Email campaign analytics have been restored for Aplos customers using custom sending domains. We continue to investigate a fix for those still experiencing the missing email analytics.

Emails are still sending as expected from the platform and the issue is localized to campaign analytics.
Posted Aug 17, 2023 - 22:33 UTC
Investigating
We are currently experiencing an issue that is preventing email campaign analytics from being visible in Aplos. Emails are sending as expected from the platform.

We are investigating the underlying cause and a potential solution.
Posted Aug 17, 2023 - 16:15 UTC
This incident affected: Communication (Email Campaigns).