Unable to Pay Bills

Incident Report for aplosstatus

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 15:23 UTC

Monitoring

A fix has been deployed for the buttons and we will continue to investigate general styling issues.
Posted Mar 31, 2025 - 20:52 UTC

Update

We have identified a work around of using the tab key three times.

We expect to have a fix in the next 30 mins.
Posted Mar 31, 2025 - 20:15 UTC

Identified

The team has identified an issue affecting the ability to pay Accounts Payable (Bill) items. We are working on implementing a fix.
Posted Mar 31, 2025 - 17:57 UTC
This incident affected: Bill Pay and Accounting.