Online donations aren't creating deposits in their designated account registers

Incident Report for aplosstatus

Resolved

The fix was applied and all fully-processed Donations should now be posted to their appropriate registers.
Posted Apr 22, 2025 - 16:01 UTC

Monitoring

A fix has been implemented for this issue. It might take a while for the deposits to show in Aplos. We will continue to monitor.
Posted Apr 22, 2025 - 00:32 UTC

Investigating

The team is aware of the issue and actively investigating.
Posted Apr 21, 2025 - 22:20 UTC
This incident affected: Accounting.