Users are unable to authenticate with PEX

Incident Report for aplosstatus

Update

Our investigations will continue into tomorrow, as we are now communicating with the PEX team to help track down the source of this issue. Please note that many users who are already connected to PEX are not seeing any issues, this only affect those attempting to connect for the first time and a small number of connections that are expired and trying to re-authenticate.
Posted Jul 11, 2025 - 01:44 UTC

Investigating

We have discovered an issue that has been preventing users from authenticating (or re-authenticating) with PEX. The team are beginning their investigations.
Posted Jul 10, 2025 - 18:35 UTC
This incident affects: Accounting.