Aplos log-in page intermittently down and degraded performance
Incident Report for aplosstatus
Resolved
This incident has been resolved. The issues were caused by an outage with our Content Delivery Network provider- as soon as their incident concluded, Aplos traffic resumed normal activity.
Posted Jun 20, 2024 - 22:49 UTC
Investigating
We are aware of issues related to the Aplos log-in page becoming intermittently unavailable and degraded performance across the platform. The team is actively investigating this matter.
Posted Jun 20, 2024 - 18:52 UTC
This incident affected: Full System.