Certain system emails (such as Donation Notifications to Merchants) have not been sending

Incident Report for aplosstatus

Resolved

This incident has been resolved. Emails which did not send since the issue began will slowly be re-processed, and should be delivered shortly.
Posted Jun 10, 2025 - 17:17 UTC

Investigating

Since ~8:40pm PT on 06/09/2025, certain system emails have not been sending to Organizations who have them enabled. Some examples include notifications sent to Merchants concerning events with their Donations.
Posted Jun 10, 2025 - 17:10 UTC
This incident affected: Payment Processing.