Text to Give: Limited Service Interruption
Incident Report for aplosstatus
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 00:18 UTC
Monitoring
The chatbot that facilitates Text to Give conversations is responding and we are monitoring.
Posted Aug 22, 2023 - 15:53 UTC
Investigating
The chatbot that facilitates Text to Give conversations is experiencing a service interruption for some of our customers. Our team is hard at work reconnecting our customer’s accounts and updates will be made here as they are available.
Posted Aug 21, 2023 - 15:16 UTC
This incident affected: Payment Processing.