Aplos Public API returning 403 error on authentication
Incident Report for aplosstatus
Resolved
This incident has been resolved.
Posted May 06, 2024 - 22:45 UTC
Investigating
When attempting to authenticate requests to Aplos' Public API, users are met with a 403 error. The team is actively investigating this issue.
Posted May 06, 2024 - 22:13 UTC
This incident affected: API.