Certain Contributions cannot be edited and Contributions created via the Aplos API may fail

Incident Report for aplosstatus

Resolved

These issues have been resolved.
Posted Jun 06, 2025 - 01:56 UTC

Identified

The issue has identified and a fix is being prepared.
Posted Jun 05, 2025 - 22:06 UTC

Investigating

Related to yesterday's outage, outstanding issues are making it so certain Contribution records cannot be edited, and Contributions created via the Aplos API will time out and fail. The team is actively investigating these issues.
Posted Jun 05, 2025 - 21:10 UTC
This incident affected: API and Accounting.