Bulk Texting Analytics Issues

Incident Report for aplosstatus

Resolved

This incident has been resolved.
Posted Aug 28, 2023 - 23:54 UTC

Monitoring

A fix has been deployed, bulk texting analytics and responses are now appearing in Aplos as of approximately 10:45am PST.
Posted Aug 25, 2023 - 19:14 UTC

Identified

We are currently experiencing an issue that is preventing bulk texting campaign analytics and text responses from being visible in Aplos. Campaigns are sent as expected from the platform.

We have identified the underlying cause and are working on a solution.
Posted Aug 25, 2023 - 00:12 UTC
This incident affected: Communication (Bulk Texting).