Users are unable to access Bank Integration
Incident Report for aplosstatus
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 22:42 UTC
Monitoring
We have deployed a fix for this issue . We are continuing to monitor the situation.
Posted Jan 10, 2025 - 19:25 UTC
Investigating
We are currently investigating an issue where customers are unable to log into bank integration.
Posted Jan 10, 2025 - 18:56 UTC
This incident affected: Bank Integration (Plaid, Finicity).