Public Donation Forms are returning a 404 error
Incident Report for aplosstatus
Resolved
A fix has been applied and this issue is now resolved.
Posted Dec 03, 2024 - 18:01 UTC
Identified
When accessing public donation forms created in Aplos, donors are receiving a 404 error page. The team is aware of the issue and actively working on a fix.

In the meantime, a donation form can still be accessed by providing the public link with 'app' instead of 'www'. For example, you would modify 'www.aplos.com/aws/give/YourFormURL' to 'app.aplos.com/aws/give/YourFormURL'.
Posted Dec 03, 2024 - 17:41 UTC
This incident affected: Payment Processing.