Transactions which previously had Tags are no longer displaying their Tags

Incident Report for aplosstatus

Resolved

As of ~6:30pm PT, all Transaction-line Tags that were created before this incident began have been restored.
Posted Jul 04, 2025 - 02:48 UTC

Monitoring

The team has discovered the cause of the Transaction-line Tags being removed, and applied a fix to prevent it from happening again. Any transaction with lines containing tags applied before ~8:20am PT on 07/03/2025 will be restored. Tags applied after that time today may have lost their lines' associations with those tags and will need re-applied.
Posted Jul 03, 2025 - 23:54 UTC

Update

We have learned that even Transactions created today are losing their assigned Tags. The team is still investigating for the source of the issue.
Posted Jul 03, 2025 - 20:47 UTC

Investigating

The team are aware of this issue and actively investigating.
Posted Jul 03, 2025 - 18:26 UTC
This incident affected: Reports.