Emails sent from Aplos aren't being delivered
Incident Report for aplosstatus
Resolved
This incident has been resolved, emails sent from Aplos are delivering as expected once again.
Posted Apr 24, 2024 - 16:22 UTC
Investigating
The team has discovered an issue that is causing all emails sent from Aplos to be undelivered. Examples include outbound Email Campaigns, Bill Pay Invites, Scheduled Report sends, etc. We are actively investigating this issue.
Posted Apr 23, 2024 - 23:22 UTC
This incident affected: Full System.