Login page down and performance issues

Incident Report for aplosstatus

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 18:22 UTC

Investigating

We have received reports of the login page being unavailable and intermittently slow loading across Aplos. The team is actively investigating.
Posted Feb 10, 2025 - 17:15 UTC
This incident affected: Full System.