Events page not loading
Incident Report for aplosstatus
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 17:30 UTC
Investigating
The Aplos 'Events' page (Donations --> Events) is loading only a blank page. We are currently investigating this issue.
Posted Apr 17, 2024 - 17:13 UTC
This incident affected: Payment Processing.