Report Data Visualizer is unavailable

Incident Report for aplosstatus

Resolved

The Report Data Visualizer is once again operational.
Posted Jun 11, 2025 - 14:45 UTC

Identified

We have identified an issue that is preventing the use of the Report Data Visualizer, and will provide updates as they become available.
Posted Jun 10, 2025 - 18:45 UTC
This incident affected: Reports.