Google log-in and registration for Aplos intermittently unavailable

Incident Report for aplosstatus

Resolved

We have not received any further reports of issues with Google log-in or registration, and feel this incident is resolved.
Posted Jul 17, 2025 - 20:38 UTC

Monitoring

The team became aware that Google log-ins and registrations for Aplos using Google were returning an error. The issue has seemed to resolve itself but we are continuing to monitor.
Posted Jul 17, 2025 - 17:08 UTC
This incident affected: Full System.